Strict Standards: Only variables should be assigned by reference in /home/sorin/public_html/plugins/system/canon/canon.php on line 25

Strict Standards: Only variables should be assigned by reference in /home/sorin/public_html/plugins/system/yoonique_zopim/yoonique_zopim.php on line 27

Strict Standards: Only variables should be assigned by reference in /home/sorin/public_html/plugins/system/HD_OG/HD_OG.php on line 26

Strict Standards: Only variables should be assigned by reference in /home/sorin/public_html/plugins/system/HD_OG/HD_OG.php on line 94
امکان انتخاب نسخه پی اچ پی در هاست ابری شرکت سورین | سورین گلستان Google+
Logo
5 1 1 1 1 1 1 1 1 1 1 Rating 5.00 (2 Votes)

با توجه به اینکه در هاست های اشتراکی یکی از مشکلات کاربران نسخه پی اچ پی اصلی سرور بوده است و گاهی اوقات اسکریپت های آن ها به دلیل عدم تطابق با نسخه پی اچ پی سرور به مشکل بر خورده است شرکت سورین  برای کاربران هاست ابری خود قابلیتی فعال کرده است که به راحتی بتوانند از طریق سی پنل نسخه پی اچ پی هاست خود را انتخاب نمایند.


کاربران پس از ورود به سی پنل از طریق گزینه Select PHP Version میتوانند نسخه پی اچ پی و توابع هاست خود را انتخاب نمایند و در صورتی که بر روی گزینه Native قرار دهند نسخه پی اچ پی پیشفرض سرور بر روی هاست آنها قرار میگیرد.
نسخه های پی اچ پی قالب انتخاب  : 4.4 , 5.2 , 5.3 , 5.4 و 5.5

از دیگر امکانات اضافه شده این است که کاربر میتواند توابع پی اچ پی هاست خود را انتخاب نماید
به عنوان مثال ioncube_loader یا zend در هاست فعال باشد یا خیر